Question about PANDAS

Johann Hibschman jhibschman at gmail.com
Mon Oct 20 15:41:17 CEST 2014


giacomo boffi <pecore at pascolo.net> writes:

>  2. choose ONE flavour of python, either 2.7.x or 3.4.x
>     - future is with 3.4,
>     - most exaples you'll find were written (are still written...)
>       for 2.7.x

If you're interested in statistics (as comparisons to R suggest), I'd
recommend anaconda.  It comes with pandas built-in, for one.  I'd also
suggest the 3.4 version.  Finally, just over the past few months, we've
crossed over to where 3.4 is fully-functional in the anaconda
distribution.  (For a while statsmodels was the hold-out; matplotlib had
problems before that.  Now, though, all is good.)

Cheers,
Johann



More information about the Python-list mailing list