Newer Debian versions of python on older Debian distros?

Travis Griggs travisgriggs at gmail.com
Mon Sep 8 21:04:26 CEST 2014


(I realize that this may be seen as off topic for as a general python question, but given my historical experience with the Debian community’s predilection to answer all questions with a grumpy “go read the very very very very large and ever shifting fine manual”, I’m hoping for better luck here.)

Does anyone have experience with using newer versions of python debian packages (in particular, python3 and python3-bson-ext from ‘testing’) on older stable versions (‘wheezy’ in this case)? If someone’s figured out how to do this easily, I’d love to hear the recipe!

TIA





More information about the Python-list mailing list