NumPy, SciPy, & Python 3X Installation/compatibility issues

Jerry Hill malaclypse2 at gmail.com
Tue Sep 23 20:03:36 CEST 2014


On Tue, Sep 23, 2014 at 1:54 PM, SK <shagunkhare at gmail.com> wrote:
> Hi EK,
> Did you figure out questions 1, 2 and 3? SciPy (0.14.0) on installation asks me for Python 2.7. First day on Python here, I am really struggling :/
> Thanks,
> SK

Did you download the SciPy installer for python 3.3?  I see it listed
for download on the sourceforge site here:
http://sourceforge.net/projects/scipy/files/scipy/0.14.0/scipy-0.14.0-win32-superpack-python3.3.exe/download

There are also versions for python 3.4, 3.2, 2.7 and 2.6, so you have
to make sure you get the one that matches the version of python you're
using.

-- 
Jerry



More information about the Python-list mailing list