Intsalling wxPython

Michael Torrie torriem at gmail.com
Tue Apr 7 07:01:06 CEST 2015


On 04/06/2015 09:29 PM, Sepi Gh wrote:
>> I got the answer! Just using python 3 instead of python in the command line
> 
> But I get this error now:  File "/Users//Library/Python/3.3/lib/python/site-packages/wx_py/PyWrap.py", line 27
>     print "Please specify a module name."
>                                         ^
> SyntaxError: invalid syntax

wxWidgets does not yet support Python 3, though you can find beta builds
of it:

http://wiki.wxpython.org/ProjectPhoenix





More information about the Python-list mailing list