webware for python 3

rahulmr at gmail.com rahulmr at gmail.com
Tue Apr 7 07:25:59 CEST 2015



I have an old project which uses web ware, where i want to convert to latest version 3.4

I am wondering whether any webware is available for python version 3.4. What I am seeing is the webware version 1.1.1 which is old and seems like it is not supporting the version 3.4 as I could see the print is written print abc and no braces.

So how should i approach converting this project which is based on python 2.2.1 ?



More information about the Python-list mailing list