Euler module under python 2.7 and 3.4 instalation...

Dave Angel davea at davea.name
Tue Apr 7 20:35:04 CEST 2015


On 04/07/2015 11:39 AM, blue wrote:
> Dear friends .
> I want to install Euler module under python 2.7 and / or 3.4 version.
> I try pip and pip 3.4 but seam not working for me.
> I need some help with this .
> Thank you . Regards.
>

You don't specify what you mean by Euler.  There are at least 3 things 
you might be talking about:

http://euler.rene-grothmann.de/index.html

https://projecteuler.net/

https://github.com/iKevinY/EulerPy

Without you telling us what you're talking about, we're not likely to be 
able to help.

If you used a pip command(s), please show us exactly what you typed, and 
what result you saw.  Use copy/paste.

And tell us what OS you're doing it on.

-- 
DaveA



More information about the Python-list mailing list