Problem running Python 2.7 on Ubuntu 10.04

Emile van Sebille emile at fenx.com
Mon Apr 20 19:06:35 CEST 2015


On 4/20/2015 8:31 AM, David Aldrich wrote:

 > Cannot import: GTK+
 >
 > No module named gi
 >
 > So I need to install the gtk package and do so in such a way that it
 > is visible to /usr/local/bin/python2.7.
 >
 > How would I do that please?

This should get you going:

   See http://faq.pygtk.org/index.py?req=show&file=faq01.010.htp

Emile




More information about the Python-list mailing list