Which Python do I need for the below?

Mark Lawrence breamoreboy at yahoo.co.uk
Sat Aug 1 18:37:18 CEST 2015


On 29/07/2015 18:52, Joe Sanders wrote:
> Hello- Which Python do I need for the below? with instructions please!
>
> Kind Regards,
>
> *Gerald"Joe"Sanders*
>

For your 32 bit machine 
https://www.python.org/downloads/release/python-343/ "Windows x86 MSI 
installer" which is the last one listed.

-- 
My fellow Pythonistas, ask not what our language can do for you, ask
what you can do for our language.

Mark Lawrence



More information about the Python-list mailing list