Linux users: please run gui tests

Terry Reedy tjreedy at udel.edu
Sat Aug 8 02:42:02 CEST 2015


On 8/6/2015 10:18 PM, Ben Finney wrote:
> Terry Reedy <tjreedy at udel.edu> writes:
>
>> I would appreciate it if some people could run the linux version of
>> py -3.4 -m test -ugui test_tk test_ttk_guionly test_idle
>> (or 3.5).  I guess this means 'python3 for the executable.
>
> Could you verify exactly what is the command to run?

Sorry, py.exe is Windows (and Mac?) only.  Replace 'py -3.4' with the 
linux equivalent 'python3'.



-- 
Terry Jan Reedy



More information about the Python-list mailing list