Linux users: please run gui tests

Laura Creighton lac at openend.se
Sat Aug 8 17:41:20 CEST 2015


Ok, I moved to debian unstable (stretch/sid)

lac at smartwheels:~$ lsb_release -a
 LSB Version:	core-2.0-amd64:core-2.0-noarch:core-3.0-amd64:core-3.0-noarch:core-3.1-amd64:core-3.1-noarch:core-3.2-amd64:core-3.2-noarch:core-4.0-amd64:core-4.0-noarch:core-4.1-amd64:core-4.1-noarch:security-4.0-amd64:security-4.0-noarch:security-4.1-amd64:security-4.1-noarch
 Distributor ID:	Debian
 Description:		Debian GNU/Linux unstable (sid)
 Release:		unstable
 Codename:		sid

I still get the same 3 errors.

Laura


More information about the Python-list mailing list