Bug!

sohcahtoa82 at gmail.com sohcahtoa82 at gmail.com
Sat Aug 22 01:53:05 CEST 2015


On Friday, August 21, 2015 at 3:42:36 PM UTC-7, hamilton wrote:
> On 8/21/2015 1:41 PM, Chris Angelico wrote:
> > Python 3.5 does not support Windows XP.
> 
> Is there a simple explanation for this ?
> 
> Or is it just is.

I have no relationship with the Python developers, but I would say that running such an old operating system is simply irresponsible due to security issues and should be discouraged in any way possible.

Windows XP is 14 years old.  In the computing world, that's *ancient*.  It's time to upgrade and join the modern world.


More information about the Python-list mailing list