Qestion

Laura Creighton lac at openend.se
Sun Aug 23 09:28:50 CEST 2015


In a message of Sat, 22 Aug 2015 06:53:21 -0000, ali ranjbar writes:
>hi dear friend
>
>I have python version 2.4.3
>
>Which version of PIL is appropriate for me and how can I add it to my systems?
>
>Regards
>
>-- 
>https://mail.python.org/mailman/listinfo/python-list

If you really have python 2.4.3 then you badly need a newer Python.
However Pillow, with a version number <2.0 is promised to work for
you.  https://pillow.readthedocs.org/installation.html
The latest 1.x version of Pillow is https://pypi.python.org/pypi/Pillow/1.7.8
so you can get this.

Or did you mean that you have python 3.4.3 ?
In which case you still want Pillow
but this one.  https://pypi.python.org/pypi/Pillow/2.9.0
And this one may already come as a package for your system, if you
don't want to use pip.

Laura


More information about the Python-list mailing list