Installing Python 2.7.5-1 on AIX 6.1

Manarski, Mark Mark.Manarski at highmark.com
Wed Aug 26 16:03:05 CEST 2015


I have downloaded the "python-2.7.5-1.aix6.1.ppc.rpm" package from the IBM Linux ToolBox site.

When I try to install the python rpm package, it fails because it's looking for (7) dependencies listed below.  The dependencies listed do seem to exist on the server, and I have also successfully installed the openssl-0.9.8zg package on the server.

Has anyone successfully installed Python 2.7 on AIX, and if so, did you need to remediate any of these dependencies?

Thanks

libcrypto.a(libcrypto.so.0.9.8) is needed by python-2.7.5-1
libexpat.a(libexpat.so.1) is needed by python-2.7.5-1
libgdbm.a(libgdbm.so.3) is needed by python-2.7.5-1
libreadline.a(libreadline.so.6) is needed by python-2.7.5-1
libssl.a(libssl.so.0.9.8) is needed by python-2.7.5-1
libtcl8.4.so is needed by python-2.7.5-1
libtk8.4.so is needed by python-2.7.5-1

Mark M.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/python-list/attachments/20150826/05a964a3/attachment.html>


More information about the Python-list mailing list