pip

Chris Warrick kwpolska at gmail.com
Mon Aug 31 11:59:27 CEST 2015


On 31 August 2015 at 11:43, chenchao at inhand.com.cn
<chenchao at inhand.com.cn> wrote:
> hi:
>     Python 2.7.9 and later (on the python2 series), and Python 3.4 and later
> include pip by default.But i can not find it in python2.7.10 package. What's
> the matter? How can i install pip on my Embedded device?
>
>
> --
> https://mail.python.org/mailman/listinfo/python-list

The inclusion is handled by the ensurepip module. Run this:

python -m ensurepip

-- 
Chris Warrick <https://chriswarrick.com/>
PGP: 5EAAEA16


More information about the Python-list mailing list