Should non-security 2.7 bugs be fixed?

Laura Creighton lac at openend.se
Sun Jul 19 16:18:09 CEST 2015


In a message of Sun, 19 Jul 2015 23:59:29 +1000, "Steven D'Aprano" writes:

>Bug for bug compatible back to the 1970s, right? :-)

No, till the last posix in 1989 or so.  Definitely not to the 1970s
as we want v7 c structs and x++ not the v6 ++x version.

:)

Laura


More information about the Python-list mailing list