Python 3.4 Idle?

Terry Reedy tjreedy at udel.edu
Mon Jul 27 08:37:51 CEST 2015


On 7/23/2015 9:28 PM, Steve Burrus wrote:
> Listen I got back the Idle EAditor the other day but I had to install
> the older, version 2.7, version of Python to get it. So naturally I w
> onder if I can get Idle for version 3.4.*?

Yes, just install 3.4.3.

-- 
Terry Jan Reedy



More information about the Python-list mailing list