XML Binding

Chris Angelico rosuav at gmail.com
Fri Sep 4 07:36:59 CEST 2015


On Fri, Sep 4, 2015 at 3:21 PM, Palpandi <palpandi111 at gmail.com> wrote:
> Thanks Burak.
>
> lmxl is good. But it is not supported with python 2.5. Any other option?

The latest version isn't. But PyPI has an older version which is:

https://pypi.python.org/pypi/lxml/3.3.6

You should be able to install that into a Python 2.5. Though if you
possibly can, I would recommend upgrading to 2.7.

ChrisA


More information about the Python-list mailing list