error while installing using pip.

Mark Lawrence breamoreboy at yahoo.co.uk
Sun Sep 20 22:27:47 CEST 2015


On 20/09/2015 20:30, OmPs wrote:
> Hi all,
>
> I am getting the below error while I am trying to install atfork package
> from pip repositories. I have done a thorough google search but am not
> able to find and appropriate solution for it.Installation of SSL
> packages and ssl package from python too do not solve the mystry.
>
> # pip install --allow-external atfork atforkCollecting atfork
>    Could not find a version that satisfies the requirement atfork (from
> versions: )
>    Some insecure and unverifiable files were ignored (use
> --allow-unverified atfork to allow).
> No matching distribution found for atfork
>
> It says no matching distribution, but at pypi repo I am able to see it.
>
> https://pypi.python.org/pypi/atfork/0.1.2
>

I tried several combinations of things and each one failed dismally.  I 
then went to https://github.com/google/python-atfork and saw that 
nothing has been committed for six years.  The readme states "Work on 
this project has been abandoned."  Are you sure that you still want this 
package?

-- 
My fellow Pythonistas, ask not what our language can do for you, ask
what you can do for our language.

Mark Lawrence



More information about the Python-list mailing list