error while installing using pip.

Chris Angelico rosuav at gmail.com
Mon Sep 21 00:35:06 CEST 2015


On Mon, Sep 21, 2015 at 5:30 AM, OmPs <torque.india at gmail.com> wrote:
> It says no matching distribution, but at pypi repo I am able to see it.
>
> https://pypi.python.org/pypi/atfork/0.1.2

That has a version number of zero. I think that might count as a
pre-release version, so you need the --pre option to pip or it won't
install.

ChrisA


More information about the Python-list mailing list