PY3.5 and nnumpy and scipy installation problem

Mark Lawrence breamoreboy at yahoo.co.uk
Sat Sep 26 08:49:36 CEST 2015


On 26/09/2015 04:43, Ek Esawi wrote:
> Hi All—
>
> I am a beginner in Python and new to this list, but I am an experienced
> programming in a few other languages.
>
> Last year I installed numpy and scipy for Python3.3 on my computer with
> windows 7, 64 bit OS. Today I downloaded Python3.5, but I the
> installation for numpy 1.9.2 or 1.9.3 nor scipy 0.16.0 did work on the
> same computer. Basically the setup for both numpy and scipy did not
> work. Any ideas are greatly appreciated.

You don't have Visual Studio 2015 installed and so couldn't compile the 
code from a .tar.gz file or similar?

Once again the cavalry comes charging over the hill.

http://www.lfd.uci.edu/~gohlke/pythonlibs/#numpy
http://www.lfd.uci.edu/~gohlke/pythonlibs/#scipy

Gohkle for World Vice President, after the BDFL :)

>
> Thanks in advance,
>
> Sincerely, EKE
>

-- 
My fellow Pythonistas, ask not what our language can do for you, ask
what you can do for our language.

Mark Lawrence



More information about the Python-list mailing list