Linux Mint installation of Python 3.5

Mario Figueiredo marfig at gmx.com
Wed Sep 30 04:37:46 CEST 2015


Hello everyone,

Under Linux Mint it is not a good idea to just go ahead and replace the
system installed Python versions and their packages. And yet I wish to
both update the 3.4 modules and install Python 3.5. I understand that
for the first I just need to use virtualenv.

But how can I safely install Python 3.5 from sources into a Linux Mint
box without damaging the OS?


More information about the Python-list mailing list