SIP and PyQt5 Installation

churros.studios at gmail.com churros.studios at gmail.com
Thu Dec 22 20:32:03 EST 2016


Hello, I've been having troubles being able to integrate the PyQt5 GUI into my IDEs. I've used various example codes from the web to see if the library would import properly but the console sends me back an import error saying, "No module named PyQt5". Could someone provide me with the steps for not only the installation/configuring of SIP/PyQt but also the steps needed to integrate it to the eclipse IDE?


More information about the Python-list mailing list