trouble installing python

Oscar Benjamin oscar.j.benjamin at gmail.com
Mon Feb 8 18:51:55 EST 2016


On 7 Feb 2016 09:50, "donald alsept via Python-list" <python-list at python.org>
wrote:
>
> Hello,
> I'm trying to install the 3.5.1 of Python and am running windows 7. I
keep getting an error about api-ms-win-crt-runtime-|1-1-0.dll not being
installed. Any advice on what is wrong?

Hi Donald, you're seeing this problem because Python 3.5 on Windows 7 needs
a runtime update. You can get this update from Microsoft:

https://support.microsoft.com/en-us/kb/2999226

Alternatively you can install Python 3.4 instead since 3.4 doesn't need the
update.

--
Oscar


More information about the Python-list mailing list