asyncmongo + python 3: No module named 'errors'

Nagy László Zsolt gandalf at shopzeus.com
Thu Feb 25 03:10:43 EST 2016



2016.02.25. 9:08 keltezéssel, Nagy László Zsolt írta:
> ayncmongo requirements are "pymongo" and "tornado".
>
> I have a fresh installation of Python 3.5, pymongo 3.2 and tornado 4.3,
> but I cannot import asyncmongo.
This seems to be the exact same bug report:

https://github.com/bitly/asyncmongo/issues/51

Last comment in 2013. There was no response.

Does it mean that asyncmongo does not work with Python 3?



More information about the Python-list mailing list