Unable to use Python IDLE after downloading the application

ASHISH A ashish.a.may at gmail.com
Mon Apr 17 17:27:34 EDT 2017

Hi Team,

I also tried installing the 64 bit Python and now i get the attached
snapshot as error message,


On Mon, Apr 17, 2017 at 11:06 PM, ASHISH A <ashish.a.may at gmail.com> wrote:

> Hi Team,
> I have a 64 bit system with Windows 801 Pro OS. I tried to install Python
> 3.6.1 from the below link :
> https://www.python.org/downloads/
> It automatically downloaded that 32 bit Python application and tried to
> launch IDLE (32 bit). I could not launch IDLE and it gave me an error
> saying DLL file missing (attached snapshot). I have downloaded the DLL file
> and also installed Microsoft C++ redistributable 2015.(After following
> steps on you-tube to fix such DLL issues).
> I am still unable to launch IDLE . Could you please let me know if the
> issue is because of the 32 bit version of Python on my 64 bit laptop ?
> Because the DLL file can not be an issue as i have already fixed it.
> Regards
> Ashish

More information about the Python-list mailing list