Cannot import GDAL

Irmen de Jong irmen.NOSPAM at xs4all.nl
Wed Jan 11 16:35:50 EST 2017


On 11-1-2017 18:31, Falter, Donald [USA] wrote:
> I am new to Python and I am trying to utilize GDAL.  I installed Python 3.6.
> I installed the following: gdal-201-1800-core.msi and GDAL-2.1.2.win32-py3.4.msi.

Those don't match. You'll have to use a MSI built for py3.6, one thinks.

Either install and use Python 3.4 with this (rather than 3.6) or find the approprite
installer for python 3.6. It seems that you can get one here:
http://www.lfd.uci.edu/~gohlke/pythonlibs/#gdal


Irmen



More information about the Python-list mailing list