ipython2 does not work anymore

dieter dieter at handshake.de
Fri Jan 20 04:46:14 EST 2017


Cecil Westerhof <Cecil at decebal.nl> writes:
> ...
>> If you do mean 'pathlib', it was introduced in Python 3.4.
>
> It is about python2.

I can remember to have seen announcements for enhanced "path" modules
in this list. Your previously posted traceback shows that the problem
comes from the package "pickleshare" which expects a "path" module
(likely one of those enhanced modules) and cannot find one.

I would try to find out what "path" module "pickleshare" requires
and then install it.



More information about the Python-list mailing list