pylint 2.0 / astroid 2.0 released!

Claudiu Popa pcmanticore at gmail.com
Sun Jul 15 05:54:27 EDT 2018


Hi folks,

The pylint team is happy to announce the release of pylint 2.0 and astroid 2.0!

This release only works with Python 3.4+, while older pylint releases
are still maintained for Python 2 compatibility, at least until next year.

You can find more details about what's new in this release over here:
http://pylint.pycqa.org/en/latest/whatsnew/2.0.html

Thanks and enjoy linting!
Claudiu & all the Pylint contributors


More information about the Python-list mailing list