can't install/run pip (Latest version of Python)

Cameron Simpson cs at cskk.id.au
Sun Jul 15 20:40:07 EDT 2018


On 15Jul2018 17:32, S Lea <sleadpc at gmail.com> wrote:
> I can't seem to install the pips, DOS gives me the syntex i invalid, any
>thoughts?

Please post, inline as text, the commands you're trying to run, including the 
prompt at which you're running the command and including any error messages 
that happen. Also tell us what kind of system you're running this on (Windows, 
Mac, so forth).

A common mistake is to run "pip install" inside Python (the ">>> " prompt) 
instead of and the command line prompt, because "pip" is a command in its own 
right, not a Python internal.

With a transcript of what you're doing people will be better able to help you.

Cheers,
Cameron Simpson <cs at cskk.id.au>


More information about the Python-list mailing list