Python 2.7 can find cairo libs but not Python 3.6

D'Arcy Cain darcy at VybeNetworks.com
Tue Jul 17 11:10:28 EDT 2018


On 2018-07-17 10:22 AM, Peter Otten wrote:
> D'Arcy Cain wrote:
> 
>> I just realized that my subject was backwards.  It's 2.7 that can find
>> the libs and 3.6 than cannot.  Just in case that makes a difference.
> 
> Not for me, I believed the pasted shell session rather then the subject 
> line. 

Good plan.  :-)

So, I rebuilt and reinstalled a bunch of packages and now it works.  I
don't even know which packages made the difference.  I had already
reinstalled all of the obvious ones.

Still not working for 3.7 on my HEAD system.  Need to work on that.

-- 
D'Arcy J.M. Cain
Vybe Networks Inc.
http://www.VybeNetworks.com/
IM:darcy at Vex.Net VoIP: sip:darcy at VybeNetworks.com


More information about the Python-list mailing list