Python 2.7.14 and Python 3.6.0 netcdf4

Thomas Jollans tjol at tjol.eu
Mon Jul 23 19:01:45 EDT 2018


On 24/07/18 00:39, jorge.conrado at cptec.inpe.br wrote:
>      from netCDF4 import Dataset
> 
>      I had:
> 
>      Traceback (most recent call last):
>      File "<stdin>", line 1, in <module>
>      ModuleNotFoundError: No module named 'netCDF4'
> 
> 
>      What can I do to solve this error for Python 3.6.0

Install netCDF4 in your Python 3.6 environment.

Depending on what OS and Python distribution you're using, the thing to
do might be

py -3 -m pip install netCDF4

or

pip3 install netCDF4

(or something involving conda if you use anaconda)


More information about the Python-list mailing list