Python 2.7.14 and Python 3.6.0 netcdf4

Steven D'Aprano steve+comp.lang.python at pearwood.info
Mon Jul 23 20:24:25 EDT 2018


On Mon, 23 Jul 2018 19:39:18 -0300, jorge.conrado wrote:

>       Traceback (most recent call last):
>       File "<stdin>", line 1, in <module>
>       ModuleNotFoundError: No module named 'netCDF4'
> 
> 
>       What can I do to solve this error for Python 3.6.0

Just because you have the Python 2.7 version of the netCDF4 module 
installed in the Python 2.7 environment, doesn't mean it will magically 
work for Python 3.6. You have to install the module for 3.6 as well.

How did you install it for Python 2.7?


-- 
Steven D'Aprano
"Ever since I learned about confirmation bias, I've been seeing
it everywhere." -- Jon Ronson



More information about the Python-list mailing list