DeprecationWarning in Python 3.6 and 3.7

אורי uri at speedy.net
Tue Apr 2 06:29:08 EDT 2019


Hi,

Please look at this issue:
DeprecationWarning in Python 3.6 and 3.7
<https://github.com/python-pillow/Pillow/issues/3547>

I tried to upgrade to the latest virtualenv (virtualenv==16.4.3) in the
tests but the tests still fail in Python 3.6 and 3.7 with
the DeprecationWarning:

(with Pillow==5.4.1):
https://travis-ci.org/speedy-net/speedy-net/builds/514284524

(with Pillow==6.0.0):
https://travis-ci.org/speedy-net/speedy-net/builds/514595887

What is the problem?

אורי
uri at speedy.net


More information about the Python-list mailing list