Replicating YouTube video AI code in python

jadenfigger at gmail.com jadenfigger at gmail.com
Mon Feb 11 17:30:39 EST 2019


The error I get typing  pip install -U  tensorflow into the command terminal
  Could not find a version that satisfies the requirement tensorflow (from versions: )
No matching distribution found for tensorflow.

Ive been able to install numpy, scipy, and pygame. Tensorflow is the only package that gives this error.

I've tried using python 3.7 and 3.6


More information about the Python-list mailing list