python3.7.2 won't compile with SSL support

Felix Lazaro Carbonell felix at epepm.cupet.cu
Thu Feb 21 09:00:03 EST 2019


Hello:

 

I'm trying to install python3.7.2 from source in debian9.8  but it doesn't
compile with SSL.

 

I already installed openssl

 

And ./configure -with-openssl=/usr/include/openssl/ yields:

 

checking for openssl/ssl.h in /usr/include/openssl/... no

 

and ssl.h is certainly in /usr/include/openssl/

 

any ideas please?

 

Thanks in advance,

Felix.



More information about the Python-list mailing list