<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <title></title>
</head>
<body>
Running SciPy's <tt>setup.py</tt> I am  got thr following error message:<br>
<br>
<tt>gcc -shared build/temp.linux-i686-2.2/fftw_wrap.o -L/root/lib -L/usr/lib/gcc-lib/i386-redhat-linux/2.96/specs 
-L/usr/lib/gcc-lib/i386-redhat-linux/2.96/specs -Lbuild/temp.linux-i686-2.2 
-Lbuild/temp.linux-i686-2.2 -lfftw_threads -lrfftw_threads -lfftw -lrfftw 
-lpthread -lamos -ltoms -lfitpack -lminpack -lquadpack -lodepack -llinpack_lite 
-lblas -lmach -lg2c -lgist -lc_misc -lcephes -o build/lib.linux-i686-2.2/scipy/fft/fftw.so</tt><br>
<u><b>/usr/bin/ld: cannot find -lfftw_threads</b></u><br>
<br>
 Looks like a space is expected after the <tt>-l </tt>option.<br>
<br>
 Any solution? work around?<br>
<br>
   Thanks,<br>
    Nadav.
</body>
</html>