[PythonCE] Need Help Installing Latest Version!

Mike Mellor mmellor1@yahoo.com
Sun, 10 Mar 2002 19:25:51 -0500

Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit

Hello - 

I have been able to run earlier version of Python CE on my Cassiopeia (versions 1.5.1 and 1.5.2) but I cannot get the latest version (PythonCEr2) to run on my PDA.

I ran the executable under win 95 and copied the files onto the PDA using a CF card under Linux (I get the same result unzipping the file on my PDA).  I copy all the files into their respective folders (Program Files and Windows) but cannot run anything.  All I get is a "Pocket PC Python is not a valid CE application" message.  I copied the executable to the windows folder and renamed it python.exe, I get the same response "Python is not a valid ...).  

What do I need to do to get it running?  I have played with the earlier versions, but they do not have the lib files that the latest has and I want to have access to.


Content-Type: application/pgp-signature

Version: GnuPG v1.0.6 (GNU/Linux)