[PythonCE] Run script

Telion telionce@yahoo.com
Mon, 7 Oct 2002 18:41:11 -0700 (PDT)

--- Jim Burton <jim@burtcom.com> wrote:
> I did this using the tweek, and I still get the error when Python is 
> installed on the storage card. I checked the registry and it does have 
> quotes around "Storage Card" so I don't understand why it's not 
> working. Has anyone using a Jornada 720 gotten this to work?

I think you have to change the registry manually.

I tried with SmallTweak, and it could not change the registry.
It seems that if the file association is created by other program,
SmallTweak may fail to change.
I even deleted the association, but it didn't work.

When I did it manually, I got it without problem. 

I renamed Python22 directory to "xxPy thon22" and
it started from there.
So, space should not be problem either.

Do you have regedit from MS, or Tascal regedit?

This is what I have tested. (And it works)




@="\\MemCard2\\xxPyt  hon22\\PythonCE22.exe,0"



@="\"\\MemCard2\\xxPyt  hon22\\PythonCE22.exe\" \"%1\""

Last line shows what you have to do with quotes, I guess.

If you delete (after haveing saved) .py and associated file typees
with regedit, and start brand new association with SmallTweak,
it may work.

I think it should work on Jordana as much as my Sharp machine.

Good luck!

- telionce@yahoo.com -

Do you Yahoo!?
Faith Hill - Exclusive Performances, Videos & More