[PythonCE] RE: Forgot to attcach the files

Isr Gish isrgish at fastem.com
Thu Jul 15 04:59:26 CEST 2004

I was playing a little around with this, but I can't get it to work.
This is what I tried:
1) \shell, when I do this it starts up and closes down right away.

2) /shell, with this it starts a regular version of python, but it seems without the old shell. Because I see that the input() and raw_input() functions still don't work.

(I tried with and without quotation marks.)

I didn't try to comment out anything yet. I wanted first to see if it works at all.

All the best

-----Original Message-----
   >From: "David L. Kashtan"<kashtan at Validus.Com>
   >Sent: 7/12/04 9:35:40 PM
   >To: "Isr Gish"<isrgish at fastem.com>
   >Subject: RE: Forgot to attcach the files
   >It should be possible to run that shell using the "/shell" command line option.
   >The ONLY problem is that it is using the SIPINFO() stuff that is no longer in
   >win32gui.  Could you try commenting that out and seeing if it works?

More information about the PythonCE mailing list