[PythonCE] RE: shutil import failure

Isr Gish isrgish at fastem.com
Tue May 11 00:16:12 EDT 2004

Richard Deeley wrote:
   >A postscript to all this: I followed one of the links in your
   >other mail and downloaded a 2.3 version. It's directory structure
   >is a little different from the 2.2 version I had. For example, the
   >2.3 version has a DLLs directory that 2.2 does not. (It also has
   >a _tkinter package). (It does not have a shutil.dll, though - so
   >the reference to that is still not solved)

My shutil.dll came with my device its built into rom.
Besides I don't think that shutil module needs the dll file.
Also I have on my device both versions installed (2.2 and 2.3). And on both I can use the shutil.py(c) without any problems. Therefore it seems to me that you are experiencing a specific problem with *your device*. It may be advisable to try to install the 2.3 version and see if you still have the same problem.

All the best

More information about the PythonCE mailing list