[PythonCE] Comtypes installation problem...

Sergei Golubchik sergii at pisem.net
Thu Jun 26 18:07:04 CEST 2008


Hi!

On Jun 26, David Goncalves wrote:
> Hi,
>
>> That is part of the Win32 extensions for Python which run on the
>> desktop (with a different CPU and different APIs to your WinCE
>> device).  You would have to recompile especially for WinCE, which
>> would be 'difficult'.  You are much better off using ctypes for
>> PythonCE, which comes with the latest PythonCE 2.5 I believe.
>
> Thanks for your response.
>
> I installed comtypes because i'm trying to use PyPoom and it seems that
> pypoom needs comtypes :(
> Then my problem is with pypoom installation...

I've commented out all unknown API functions and could make pypoom
working and happily accessing the addressbook.

Regards
Sergei


More information about the PythonCE mailing list