[PythonCE] New user - cannot run PythinCE 2.5 2007 version but can run 2006 version

Hamish Gunn hamish.gunn at barrhibb.com
Tue Sep 1 13:04:50 CEST 2009


Hi - I installed the latest version on to my HP iPAQ 2200.  Installation
went fine but when I start to run from the link in programs I see no
Python icon but a window.  I get an error message saying it cannot find
python.  When I run the executable directly nothing happens.

 

So I tried the 2006 version of 2.5.  This has a Python icon and starts
up.

 

Is the latest build broken for iPAQs ?

 

Regards

 

Dunkelmann

 





This e-mail is confidential, if you are not the intended recipient, do not retain/disclose it and please return it to us. Our e-mails are virus scanned but we are not responsible for any damage caused by a virus/alteration of our e-mail by a third party after sending.

For more information on Barrie & Hibbert, visit our website http://www.barrhibb.com/ 

 

Barrie & Hibbert Limited (SC157210) is registered in Scotland at 7 Exchange Crescent, Conference Square, Edinburgh EH3 8RD.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/pythonce/attachments/20090901/910b28ae/attachment.htm>


More information about the PythonCE mailing list