[Python.NET] Installing Python for .NET with .NET 2.0?

Alberto Berti alberto at metapensiero.it
Fri Apr 20 10:49:12 CEST 2007

Hi Aaron,

the tarballs on pythondotnet's site are for .NET 1, if you want to use
it with .NET 2 you should checkout the last svn trunk and patch it
with the instruxtions described in this mail
http://thread.gmane.org/gmane.comp.python.dotnet/576 .In that message
there is also a link to binary packages provided by Angel Ignacio.

Hi hope soon to set up a wiki dedicated to pythondotnet as there
aren't so many examples of using it for things like embedding etc. I'm
just looking for a wiki engine which as some effective spam
protection. If someone has any hint on a product or a service please
drop me a line.


More information about the PythonDotNet mailing list