[Python.NET] .net 2.0 - pythonnet v2.4 does not recognize any of .net 2.0 assemblies

Chris Spencer chrisspen at gmail.com
Tue Feb 20 17:16:35 CET 2007

Make sure you're using the PythonNet/python.exe instead of
Python24/python.exe. Even though the installer has an option to "give
the current Python .net support", it doesn't really seem to do
anything. However, using the PythonNet/python.exe, I was able to
access CLR.System.String right out of the box after installing the
Windows executable.


More information about the PythonDotNet mailing list