[Python.NET] It is possible to build pythonnet on python 3.4 with visual studio 2015?

Tony Roberts tony at pyxll.com
Thu Sep 3 17:28:49 CEST 2015


Hi,

take a look at setup.py. That's the easiest way to build it for Python 3.4
(you can use the solution, but you'll need to edit some settings - check
setup.py to see what it sets). You should be able to modify setup.py to
make it pick up VS 2015 easily enough.

regards,
Tony


On Wed, Sep 2, 2015 at 8:45 PM germano carella <germano.carella at gmail.com>
wrote:

> Hi to all,
> The question is in object: can I use python for .net on python 3.4,
> windows 10 and visual studio 2015?
> I tried to build solution with vs 2015, no errors when compiling. But,
> by starting NPython.exe it seems to look at python27.dll instead of
> python34.dll.
> I used 2to3 script in pythonnet folder before trying to compile with
> vs2015.
> Now, there is any way to use it with python 3.4?
> Thanks!
> _________________________________________________
> Python.NET mailing list - PythonDotNet at python.org
> https://mail.python.org/mailman/listinfo/pythondotnet
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/pythondotnet/attachments/20150903/e938d2db/attachment.html>


More information about the PythonDotNet mailing list