[Pythonmac-SIG] SciPy or ScientificPython

Jack Jansen Jack.Jansen@cwi.nl
Tue May 20 10:33:31 EDT 2003

On Tuesday, May 20, 2003, at 02:48 Europe/Amsterdam, Lizardo H. C.M. 
Nunes wrote:

> I much appreciated all the help with NumPy. It passed all tests fine 
> and I think that it is working fine.
> Now I want to install modules for number crunching and I want to 
> install SciPy. It requires ATLAS and LAPACK, which Apple provides. Any 
> input from experienced who successfully built SciPy using Apple's 
> veclib.framework is really welcome.

If anyone succeeds in building and installing this for 2.3b1: please 
let me know. There's been quite a bit of interest in SciPy on the 
mailing list, so I would like to include it in the Package Manager. But 
someone will need to hold my hand and provide me with fairly detailed 
instructions: I don't have the time to really dig into this.
Jack Jansen, <Jack.Jansen@cwi.nl>, http://www.cwi.nl/~jack
If I can't dance I don't want to be part of your revolution -- Emma 

More information about the Pythonmac-SIG mailing list