[Pythonmac-SIG] New _tkinter for MacPython on Panther

leo halloleo at myrealbox.com
Thu Nov 6 00:53:09 EST 2003


hi

i have installed the macpython addons just after 24.th october. now i want
to install tkinter via the package manager.

in this list i have read that there was a issue with packman. should i
download the macpython-addons again (packman seems to come with it) and do
they just overrite the older stuff?

thanks, leo

----- Original Message -----
From: "Jack Jansen" <jack at uitdesloot.nl>
To: "Python" <pythonmac-sig at python.org>
Sent: Thursday, November 06, 2003 9:44 AM
Subject: [Pythonmac-SIG] New _tkinter for MacPython on Panther


> Folks,
> if you installed _tkinter through Package Manager on Panther it is
> probably a good idea to remove it, and re-install it.
>
> I messed up, and inadvertently packaged up a _tkinter for Jaguar. While
> this will work most of the time it will fail whenever you have both
> Panther-Python and Jaguar-Python installed on the same system. There's
> a good chance that this silly mistake was the cause of the various
> problems people were seeing the last week.
>
> Everything is fixed now, but you have to remove
> /Library/Python/2.3/_tkinter.so manually before you upgrade it.
> --
> Jack Jansen, <Jack.Jansen at cwi.nl>, http://www.cwi.nl/~jack
> If I can't dance I don't want to be part of your revolution -- Emma
> Goldman
>
>
> _______________________________________________
> Pythonmac-SIG maillist  -  Pythonmac-SIG at python.org
> http://mail.python.org/mailman/listinfo/pythonmac-sig





More information about the Pythonmac-SIG mailing list