[Pythonmac-SIG] Re: [Image-SIG] PIL 1.1.4 breaks Python 2.3 on Mac OS X 10.3 Panther

Bill Janssen janssen at parc.com
Thu Oct 30 19:54:30 EST 2003


I'm thinking there are 3 possibilities:

1) The setup.py file for PIL isn't following the Python guidelines for
such files (where are those guidelines, do you know?).

2)  The Python guidelines for setup.py files are broken.

3) The /usr/bin/python on Panther is just broken (which would be too


More information about the Pythonmac-SIG mailing list