[Pythonmac-SIG] PIL 1.1.4 and Python 2.3 on Mac OS X 10.3?

janssen janssen at parc.com
Wed Oct 29 02:24:39 EST 2003

I've just upgraded my Mac to 10.3, and I'm trying to install PIL 1.1.4
under /usr/bin/python, which is now 2.3.  Build seems to go alright.
But no soap -- I keep getting the following error:

  % /usr/bin/python
  Python 2.3 (#1, Sep 13 2003, 00:49:11) 
  [GCC 3.3 20030304 (Apple Computer, Inc. build 1495)] on darwin
  Type "help", "copyright", "credits" or "license" for more information.
  >>> import Image
  Fatal Python error: Interpreter not initialized (version mismatch?)

Anyone know the issue?


More information about the Pythonmac-SIG mailing list