[Pythonmac-SIG] Requirements for a py2app application

Dethe Elza delza at livingcode.org
Thu Nov 4 22:49:08 CET 2004

What version of OS X was your friend running?  OS 10.3 shipped with 
Python 2.3, but earlier versions did not.  Generally I believe you have 
create separate executables for 10.3 and for 10.2 (or earlier).


"Computers are beyond dumb, they're mind-numbingly stupid. They're 
hostile, rigid, capricious, and unforgiving. They're impossibly 
demanding and they never learn anything." -- John R. Levine

More information about the Pythonmac-SIG mailing list